iPad issues? - Defender Source
Defender Source  

Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat


Reply
 
Thread Tools
  #1  
Old March 26th, 2013, 05:44 PM
tomaco1's Avatar
tomaco1
Status: Offline
T.mac
83 110
Member
 
Join Date: Oct 2007
Location: Long Island, New York
Posts: 3,694
Registry
iPad issues?

Keep getting asked about the App, have it already, don't really like using it. Comes up every time I change screens. I also keep having to re-sign in.
This is when I'm using Safari. Was wondering if anyone else was having this issue?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old March 26th, 2013, 06:53 PM
Janet H's Avatar
Janet H
Status: Offline
Janet H
Still Looking....
Site Team
 
Join Date: Aug 2011
Location: Eastern WA, USA
Posts: 827
Did this just start today?
Reply With Quote
  #3  
Old March 26th, 2013, 07:11 PM
Rover110
Status: Offline
Steve
1993 Defender 110 NAS #472
Member
 
Join Date: Apr 2012
Location: New York
Posts: 280
X2. I like using the browser. Every time I click on anything I get the app pop up.
Started with the site changeover.

Quote:
Originally Posted by tomaco1 View Post
Keep getting asked about the App, have it already, don't really like using it. Comes up every time I change screens. I also keep having to re-sign in.
This is when I'm using Safari. Was wondering if anyone else was having this issue?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old March 27th, 2013, 08:27 AM
tomaco1's Avatar
tomaco1
Status: Offline
T.mac
83 110
Member
 
Join Date: Oct 2007
Location: Long Island, New York
Posts: 3,694
Registry
Yes, on Tuesday.
Thanks
Reply With Quote
  #5  
Old March 27th, 2013, 10:33 AM
Rover110
Status: Offline
Steve
1993 Defender 110 NAS #472
Member
 
Join Date: Apr 2012
Location: New York
Posts: 280
I'm also getting logged out when I navigate away. Even though i am checking the stay logged in box.
Reply With Quote
  #6  
Old March 27th, 2013, 11:55 AM
Janet H's Avatar
Janet H
Status: Offline
Janet H
Still Looking....
Site Team
 
Join Date: Aug 2011
Location: Eastern WA, USA
Posts: 827
Both these issues are related to the url change and we're working to address them.
Reply With Quote
  #7  
Old March 27th, 2013, 05:24 PM
tomaco1's Avatar
tomaco1
Status: Offline
T.mac
83 110
Member
 
Join Date: Oct 2007
Location: Long Island, New York
Posts: 3,694
Registry
Seems fixed
Thanks
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat

Tags
ipad

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ipad App issues WeBeCinYa Support & Suggestions 9 February 9th, 2013 05:33 PM
Speed Sensor and ECU Issues DJ Menasco Defender Technical Discussions 14 February 16th, 2006 08:45 PM
Server issues chrisvonc Support & Suggestions 4 June 16th, 2005 01:17 PM
EMERGENCY-Xfer case issues Cyborg Defender Technical Discussions 7 July 18th, 2004 02:50 AM
Getting Help, Outstanding, & Known Issues chrisvonc Support & Suggestions 0 May 23rd, 2004 06:00 PM


All times are GMT -5. The time now is 06:17 AM.


Copyright