Finally got one! - Page 2 - Defender Source
Defender Source  

Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat


Reply
 
Thread Tools
  #21  
Old May 21st, 2012, 11:22 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,741
Registry
Quote:
Originally Posted by motap View Post
Also seems like the trailer light indicator comes on when I use the signals, anyone else have this issue?
http://www.defendersource.com/forum/...ht+turn+signal
Do you mean it just flashes once when you put your turn signal on and then stops (but the turn signal indicator continues to flash)? This happens in every D I have...always thought it was normal. But if you mean it's on all the time when you put your turn signal on that is not correct.
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Sponsored Links
Advertisement
 
  #22  
Old May 22nd, 2012, 08:38 AM
rover4x4's Avatar
rover4x4
Status: Offline
Phillip
1995 SW #487/500
Member
 
Join Date: Sep 2003
Location: The Old North State
Posts: 7,522
Registry
its normal.
__________________
Poor gas mileage gets you to the best places on earth
Reply With Quote
  #23  
Old May 22nd, 2012, 11:35 AM
motap
Status: Offline
neal
Member
 
Join Date: Jul 2004
Location: NC
Posts: 147
Yep, just flashes once but turn signal continues to flash, good to know this is normal...
Reply With Quote
Sponsored Links
Advertisement
 
  #24  
Old May 22nd, 2012, 11:56 AM
rover4x4's Avatar
rover4x4
Status: Offline
Phillip
1995 SW #487/500
Member
 
Join Date: Sep 2003
Location: The Old North State
Posts: 7,522
Registry
I see a few Audi's around that have been "tuned"
__________________
Poor gas mileage gets you to the best places on earth
Reply With Quote
  #25  
Old December 9th, 2012, 07:32 PM
rover4x4's Avatar
rover4x4
Status: Offline
Phillip
1995 SW #487/500
Member
 
Join Date: Sep 2003
Location: The Old North State
Posts: 7,522
Registry
Bumper, he should post photos of his taillight and outrigger mud guards. Ill be doing these ASAP.
__________________
Poor gas mileage gets you to the best places on earth
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally Joe P Misc. Chit-Chat 68 September 4th, 2006 05:52 PM
Finally, I'm Legal again Hans Misc. Chit-Chat 7 August 3rd, 2005 11:23 AM
Track bar finally fixed!! Buckon37s Misc. Chit-Chat 4 May 22nd, 2005 12:00 AM
So... my steps are rusted out finally Hans Misc. Chit-Chat 17 April 18th, 2005 07:22 PM
Finally have a roof evilfij Misc. Chit-Chat 4 October 28th, 2003 09:13 AM


All times are GMT -5. The time now is 10:10 PM.


Copyright