Defender Registry Questions - Page 2 - Defender Source
Defender Source  

Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat


Reply
 
Thread Tools
  #21  
Old February 11th, 2012, 12:04 AM
founD90's Avatar
founD90
Status: Offline
Dr. Gonzo
1994 D90 #48
Member
 
Join Date: Mar 2010
Location: Woody Creek
Posts: 725
Worked for me
Reply With Quote
Sponsored Links
Advertisement
 
  #22  
Old February 11th, 2012, 08:22 AM
cgalpin's Avatar
cgalpin
Status: Offline
Charles Galpin
'94 D90 ST, '63 SeriesIIA
Site Team
 
Join Date: Jan 2004
Location: South Riding, VA
Posts: 11,625
Registry
Just FYI the registry entries don't show properly on forum runner
__________________
Quote:
Originally Posted by pendy
I'm here for the D's
Reply With Quote
  #23  
Old February 11th, 2012, 02:35 PM
Overlander's Avatar
Overlander
Status: Offline
mark kellgren
in between D's in an 04 D2
Member
 
Join Date: Mar 2006
Location: Charlotte, NC
Posts: 6,531
Registry
Added mine! Great new feature!
Reply With Quote
Sponsored Links
Advertisement
 
  #24  
Old February 12th, 2012, 01:42 AM
ipgregory's Avatar
ipgregory
Status: Offline
Ian Gregory
'97 D90 ST #1008
Member
 
Join Date: Jun 2009
Location: Henderson, NV USA
Posts: 1,083
Registry
Quote:
Originally Posted by Andy R View Post
Sorry about the issues with IE. We will work to resolve the issue as quickly as possible.


Let us know when you think you got it nailed. Still doesn't work for me. Tried it a few time since yesterday. Played with compatibility mode, more/less data, etc. No joy. Doesn't want to save the form whatever I do.

Thx

Ian
Reply With Quote
  #25  
Old February 12th, 2012, 10:07 AM
Rosproline157's Avatar
Rosproline157
Status: Offline
Matt Oaks
1992 Defender 90
Member
 
Join Date: Nov 2011
Location: Charleston, WV
Posts: 269
Registry
I can't save mine either, nor can I upload any photos.
Reply With Quote
  #26  
Old February 12th, 2012, 11:04 AM
Bill Larson's Avatar
Bill Larson
Status: Offline
Bill Larson
97 D90 SW
Member
 
Join Date: Jul 2010
Location: AUS
Posts: 6,563
Quote:
Originally Posted by rijosho View Post
Same for me. Not sure which version of IE we have here at work. I'll try it from Chrome at home.
Same problem here...same OS.
Reply With Quote
  #27  
Old February 12th, 2012, 11:39 AM
tommyd's Avatar
tommyd
Status: Offline
Tom
LR3
Member
 
Join Date: Oct 2007
Location: ATX
Posts: 473
Quote:
Originally Posted by Overlander View Post
Added mine! Great new feature!
Mark, your truck looks great. Love it.

Added mine no problem using Safari. People still use Internet Explorer??

Thumbs up for the registry feature.
Reply With Quote
  #28  
Old February 12th, 2012, 04:39 PM
TDI Guy's Avatar
TDI Guy
Status: Offline
Randy
2015 LR4
D-90 Source Vendor
 
Join Date: Sep 2003
Location: NJ
Posts: 4,573
Registry
I tried to add my truck to the registry but it does not have an add a new thread button.. Wtf?
__________________
Legend in My Own Mind.
Reply With Quote
  #29  
Old February 12th, 2012, 04:49 PM
Red90's Avatar
Red90
Status: Offline
John B.
1991 Defender 90, 200TDI
Site Team
 
Join Date: Sep 2003
Location: Calgary
Posts: 9,232
Registry
Quote:
Originally Posted by TDI Guy View Post
I tried to add my truck to the registry but it does not have an add a new thread button.. Wtf?
Click on "User CP" on the upper left.

Click on "Add Vehicle" in the registry section on the left.
Reply With Quote
  #30  
Old February 13th, 2012, 12:12 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,741
Registry
Having same problem...can't upload pics or "Save" profile. Running IE 8.0.6001.18702 on Windows XP.
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #31  
Old February 14th, 2012, 05:10 PM
61rover's Avatar
61rover
Status: Offline
John Crouse
'93 NAS D110 (#8) / '61 Series II
Member
 
Join Date: Feb 2007
Location: Denver, CO
Posts: 1,116
Registry
Ditto.
Reply With Quote
  #32  
Old February 14th, 2012, 05:30 PM
rijosho's Avatar
rijosho
Status: Offline
Joshua
1995 Black ST - Rhinolined edition
Research Assistant/Eagle Eyes
 
Join Date: Apr 2009
Location: NYC
Posts: 16,557
Registry
Worked for me on my Google Chrome instead of IE.
__________________
Quote:
I am talking purely from an aesthetics standpoint.
Reply With Quote
  #33  
Old February 14th, 2012, 06:04 PM
Andy R's Avatar
Andy R
Status: Offline
Andy R
.
Site Team
 
Join Date: Jul 2011
Location: Dallas, Tx & Floripa, Brazil
Posts: 382
Nice entry Josh, I might have to link to that as an example since it's so complete.

We are still looking into the IE issue and hope to have it fixed soon.
Reply With Quote
  #34  
Old February 14th, 2012, 08:08 PM
cellulararrest's Avatar
cellulararrest
Status: Offline
Chris Snyder
1994 D90 #614 | '07 L322 SC
Member
 
Join Date: Feb 2006
Location: Newburyport, MA
Posts: 1,544
Quote:
Originally Posted by Andy R View Post
Nice entry Josh, I might have to link to that as an example since it's so complete.

We are still looking into the IE issue and hope to have it fixed soon.
I think IE has trouble with multiple submit buttons in the same form. You might want to use jquery or something. Or redesign with only a single submit button.
Reply With Quote
  #35  
Old February 14th, 2012, 09:00 PM
Rosproline157's Avatar
Rosproline157
Status: Offline
Matt Oaks
1992 Defender 90
Member
 
Join Date: Nov 2011
Location: Charleston, WV
Posts: 269
Registry
Mine is still not working...
Reply With Quote
  #36  
Old February 16th, 2012, 12:06 PM
1of40's Avatar
1of40
Status: Offline
1of40
NAS 97SW & 83 One Ten Tdi
Member
 
Join Date: Dec 2003
Location: Potomac Falls & Wintergreen, Virginia
Posts: 6,077
Registry
won't load for me either
Reply With Quote
  #37  
Old February 16th, 2012, 02:37 PM
Andy R's Avatar
Andy R
Status: Offline
Andy R
.
Site Team
 
Join Date: Jul 2011
Location: Dallas, Tx & Floripa, Brazil
Posts: 382
Sorry to our IE users about the issues. We found the problem and it's good to go. The fix was tested and confirmed but any other confirmations would be appreciated (ie. post here so we know it's working for ya).
Reply With Quote
  #38  
Old February 16th, 2012, 02:45 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,741
Registry
Success!
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #39  
Old February 16th, 2012, 02:55 PM
ipgregory's Avatar
ipgregory
Status: Offline
Ian Gregory
'97 D90 ST #1008
Member
 
Join Date: Jun 2009
Location: Henderson, NV USA
Posts: 1,083
Registry
Working for me. Thx.
Reply With Quote
  #40  
Old February 16th, 2012, 08:50 PM
Rosproline157's Avatar
Rosproline157
Status: Offline
Matt Oaks
1992 Defender 90
Member
 
Join Date: Nov 2011
Location: Charleston, WV
Posts: 269
Registry
Thumbs up

It works!!!!
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 NAS Defender 90-P.O.E.(Port of Entry) 1 of 65 made! on EBAY SeanD-90 Misc. Chit-Chat 29 May 27th, 2017 08:14 AM
Defender Registry Andy R Community News & Announcements 0 February 10th, 2012 11:02 AM
Slickrock Defender 90 Sliders dave_lucas The Vendors Loft 15 November 28th, 2010 04:45 PM
Dumb questions to ask when looking at a defender... Grouchie@irdumb.co Defender Technical Discussions 2 July 6th, 2005 11:31 AM


All times are GMT -5. The time now is 10:36 AM.


Copyright